Страница 1 из 1

Huawei E1750. После запроса и ввода PIN кода - invalid SIM

СообщениеДобавлено: 10 ноя 2016, 23:06
VasyaJuk
Доброго времени!
Собственно вопрос. Есть модем Huavei 1750. Привезен из Китая с Али. Раньше (года 2 назад) он прекрасно работал с симкой Мегафона, пробовал и с другими операторами (МТС, Билайн) - он работал. Остановил свой выбор тогда на Мегафоне. И какое-то время с ним жил. Потом появился другой провайдер и я забросил модем на 2 года. Сегодня решил попробовать его. Под рукой оказались только симки (2 шт.) от Теле2 и от МТС.
Воткнул симку Теле2. После запуска оболочки что шла с модемом (какой-то Orange Mobile Broadband), он видит модем, видит какое-то время симку и потом "invalid SIM". Вставляю МТС - то же самое. Перепрошиваю Dashboard_HUAWEI-Modem_(2)_(14.01.2016). Вставляю другую симку Теле2, которая запрашивает PIN. Модем запрашивает PIN, я его ввожу (правильно) и снова "invalid SIM". Смотрел программами всякими - модем не залочен.
Куда копать? Подскажите

СообщениеДобавлено: 10 ноя 2016, 23:44
Deniskin
Симки старые? Попробуйте заменить.

Ну или хотя бы контакты сим-карты стёркой (стирательной резинкой для карандашей) потереть, бывает контакты окисляются и контакт плохой.

Можете дашборд новее поставить, какой нибудь из актуальных версий, хотя это врятли поможет, у вас явно проблема с железом модема.

СообщениеДобавлено: 11 ноя 2016, 10:23
VasyaJuk
Deniskin писал(а):Симки старые? Попробуйте заменить.
Ну или хотя бы контакты сим-карты стёркой (стирательной резинкой для карандашей) потереть, бывает контакты окисляются и контакт плохой.

Симки новые. Ну как, новые. Уже вырезаны под микросим. Попробую конечно.
Симки резинкой протер в первую очередь.
Будем пробовать