Не устанавливаются драйвера на WinXP SP3 модем E3272s-153

Ремонт, разблокировка, прошивка и программное обеспечение мобильных модемов и роутеров HUAWEI.

Не устанавливаются драйвера на WinXP SP3 модем E3272s-153

Номер сообщения:#1  Сообщение Mc_ArTaK » 27 янв 2015, 12:34

не устанавливаются драйвера на WinXP SP3 модем E3272s-153, ошибка установки дров с кодом 3, программа устанавливается

проблема возникла после того как винда не захотела загружаться с ошибкой на файл SYSTEM из папки C:\windows\system32\config/

файл подменил из папки Repair, т.к. восстановление системы не было включено. винда запустилась нормально, все данные юзверя на месте

перепробовал кучу дров

есть какие-нибудь мысли?
Нет Аватара
Mc_ArTaK
Новичок
 
Сообщений: 5
Зарегистрирован: 27 янв 2015, 12:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Пункты репутации: 0

Номер сообщения:#2  Сообщение Denis » 27 янв 2015, 13:08

Переустановите Windows, в 99% случаев это помогает.

И лучше перейти на более современную ОС, на сегодняшний день Windows XP не очень надёжная система.
Mobile Modem: Huawei E1550, E171, E3131
Аватар пользователя
Denis
Супермодератор
 
Сообщений: 648
Зарегистрирован: 22 дек 2011, 07:08
Откуда: Россия, Кореновск
Благодарил (а): 22 раз.
Поблагодарили: 131 раз.
Пункты репутации: 85

Номер сообщения:#3  Сообщение Mc_ArTaK » 27 янв 2015, 13:12

отличный совет, и как я сам не догадался

извините за сарказм, но это не вариант, было бы все так просто, не искал бы кучу дров и вариантов решения проблемы

нужен вариант без сноса системы
Нет Аватара
Mc_ArTaK
Новичок
 
Сообщений: 5
Зарегистрирован: 27 янв 2015, 12:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Пункты репутации: 0

Номер сообщения:#4  Сообщение Denis » 27 янв 2015, 14:08

Попробуйте отключить антивирус и остальные защитники системы (если они у вас установлены), они могут по ошибки блокировать установку драйверов.
Подключите модем в другой USB порт.
Проверьте модем на другом компьютере.

Mc_ArTaK писал(а):проблема возникла после того как винда не захотела загружаться с ошибкой на файл SYSTEM из папки C:\windows\system32\config/

А до этого драйверы устанавливались без ошибки? Этот модем работал на вашей системе?
Mobile Modem: Huawei E1550, E171, E3131
Аватар пользователя
Denis
Супермодератор
 
Сообщений: 648
Зарегистрирован: 22 дек 2011, 07:08
Откуда: Россия, Кореновск
Благодарил (а): 22 раз.
Поблагодарили: 131 раз.
Пункты репутации: 85

Номер сообщения:#5  Сообщение Mc_ArTaK » 27 янв 2015, 14:29

да модем работал на этой системе до глюка, антивирусов нет, вирусов тоже(прогнал куреитом и КВРТ), на другом компе пашет, правда там вин 7 стоит, с вин хр под рукой нет

на данном этапе сделано восстановление системы с диска без потери информации, не помогло...

в диспетчере устройств определяется как HUAWEI Enumerator Device (их 3шт) и HUAWEI Mobile Connect - Bus Enumerate Device
Нет Аватара
Mc_ArTaK
Новичок
 
Сообщений: 5
Зарегистрирован: 27 янв 2015, 12:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Пункты репутации: 0

Номер сообщения:#6  Сообщение Agent-oo7 » 27 янв 2015, 15:01

Mc_ArTaK писал(а):да модем работал на этой системе до глюка, антивирусов нет, вирусов тоже(прогнал куреитом и КВРТ), на другом компе пашет, правда там вин 7 стоит, с вин хр под рукой нет

на данном этапе сделано восстановление системы с диска без потери информации, не помогло...

в диспетчере устройств определяется как HUAWEI Enumerator Device (их 3шт) и HUAWEI Mobile Connect - Bus Enumerate Device


Попробуйте установить через это
С детства люблю что-нибудь смешивать, иногда получается что-то уникальное.
=======================================================
Модем - Huawei E3372: FirmWare - 22.286.03.00.00, WebUI - 17.100.06.00.03.
Аватар пользователя
Agent-oo7
Знаток
 
Сообщений: 118
Зарегистрирован: 05 окт 2014, 14:29
Откуда: Россия, г. Владимир
Благодарил (а): 5 раз.
Поблагодарили: 28 раз.
Пункты репутации: 34

Номер сообщения:#7  Сообщение Mc_ArTaK » 27 янв 2015, 15:22

не ставит, пишет успешно установлено, а в реале не установлено
Нет Аватара
Mc_ArTaK
Новичок
 
Сообщений: 5
Зарегистрирован: 27 янв 2015, 12:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Пункты репутации: 0

Номер сообщения:#8  Сообщение Agent-oo7 » 27 янв 2015, 18:05

Mc_ArTaK писал(а):не ставит, пишет успешно установлено, а в реале не установлено

1. Вынуть модем из компьютера
2. Удалить драйверы модема
3. Открыть диспетчер устройств
4. Поставить галочку "Показать скрытые устройства
5. Удалить все устройства, связанные с модемом
6. Вставить модем и заново установить драйверы
С детства люблю что-нибудь смешивать, иногда получается что-то уникальное.
=======================================================
Модем - Huawei E3372: FirmWare - 22.286.03.00.00, WebUI - 17.100.06.00.03.
Аватар пользователя
Agent-oo7
Знаток
 
Сообщений: 118
Зарегистрирован: 05 окт 2014, 14:29
Откуда: Россия, г. Владимир
Благодарил (а): 5 раз.
Поблагодарили: 28 раз.
Пункты репутации: 34

Номер сообщения:#9  Сообщение Mc_ArTaK » 28 янв 2015, 09:49

все это было сделано на первоначальном этапе при возникновении проблемы

владелец забрал ноут со словами:"решу проблему с софтом(спец софтина) и вернусь перебить ОС"
Нет Аватара
Mc_ArTaK
Новичок
 
Сообщений: 5
Зарегистрирован: 27 янв 2015, 12:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
Пункты репутации: 0



  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Вернуться в Модемы и роутеры HUAWEI

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3